Make asdf-install version compatible with ASDF2 requirements.

Muffles the warning when loading ASDF-INSTALL.
parent da24d96f
......@@ -12,7 +12,7 @@
(defsystem asdf-install
#+:sbcl :depends-on
#+:sbcl (sb-bsd-sockets)
:version "0.6.10-ABCL.1"
:version "0.6.10.2"
:author "Dan Barlow <dan@telent.net>, Edi Weitz <edi@agharta.de> and many others. See the file COPYRIGHT for more details."
:maintainer "Gary Warren King <gwking@metabang.com>"
:components ((:file "defpackage")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment