Documentation process for loading the SEQUENCE package.

It would be nice to allow a simple (require 'sequence) invocation work
instead of (require 'extensible-sequences).  Maybe in the Great Renaming.
parent 4a717a96
......@@ -414,6 +414,12 @@ directly in \code{java-collections.lisp} provide these CLOS
abstractions on the standard Java collection classes as defined by the
\code{java.util.List} contract.
This extension is not automatically loaded by the implementation. It
may be loaded via:
\begin{listing-lisp}
CL-USER> (require 'extensible-sequences)
\end{listing-lisp}
\section{Extensions to CLOS}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment