require-system.asd 597 Bytes
Newer Older
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
(defsystem "require-system" :version "2.0"
   :depends-on ("require-system/immutable"))

(defsystem "require-system/preloaded" :version "2.0")
(defsystem "require-system/immutable" :version "2.0")

(defsystem "require-system/not-loaded" :version "2.0")

(defsystem "require-system/ordinary" :version "2.0")

(defsystem "require-system/require"
  :version "2.0"
  :depends-on ((:require "require-system/module1")
               (:require "require-system/module2")))

(defsystem "require-system/depends"
  :version "2.0"
  :depends-on ("test-asdf/module1"
               "require-system-module2"))