Commit a23fbf31 authored by Robert Goldman's avatar Robert Goldman
Browse files

Update the version requirement on lisp-invocation.

parent 219e813a
......@@ -27,7 +27,7 @@
(unless (find-system :lisp-invocation nil)
(leave-test "Couldn't find lisp-invocation. Probably your ASDF ext/ directory needs submodule update." 1))
(load-system :lisp-invocation)
(unless (version-satisfies (find-system :lisp-invocation) "1.0.4")
(unless (version-satisfies (find-system :lisp-invocation) "1.0.8")
(leave-test "Lisp-invocation library isn't new enough to test successfully. Probably your ASDF ext/ directory needs submodule update." 1))
;; Disable any user source registry.
(initialize-source-registry `(:source-registry :ignore-inherited-configuration))
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment