• Francois-Rene Rideau's avatar
    Update the list of versions to test upgrade from · 735b6418
    Francois-Rene Rideau authored
    Selection: REQUIRE, 3.1.7, 3.1.5, 3.0.3, 2.26.
    Older doesn't make sense since we now always "punt" on 2.26 and earlier.
    More versions since then makes limited sense because the code base
    has been much more stable with respect to upgrade since then.
    
    You can always test upgrade from more versions with e.g.
    	./make-asdf.sh l=sbcl u=all u
    735b6418
test-upgrade.lisp 8.2 KB