Commit fbb9bc11 authored by Francois-Rene Rideau's avatar Francois-Rene Rideau

asdf-tools: update dependencies

Notably update inferior-shell to 2.0.3.4 to make allegro happier with
it. Also update closer-mop, fare-mop, fare-utils while we're at it.
parent ccf53738
closer-closer-mop @ 4bdfd472
Subproject commit d0acd9cbc778c635d83671ea87cffd3a8f15c24e Subproject commit 4bdfd472c06b6e14e55508405bbf3983c74f8414
Subproject commit f96da46f50c1abe7c91c629312f27cb433d146af Subproject commit 538aa94590a0354f382eddd9238934763434af30
Subproject commit 16a589ece0aa3ec91afd8f61d2ddf9a83472ebbc Subproject commit 1d9bda2c1a6c7abce885411f58b2318c37b76bbd
Subproject commit a67d0dc3c9140353d3be4fb849a29924965816d3 Subproject commit 25f0c1c15f38c54272f9f1c81f30797bb7be8d00
(defsystem "asdf-tools" (defsystem "asdf-tools"
:description "tools to build, test, maintain and release ASDF itself" :description "tools to build, test, maintain and release ASDF itself"
:depends-on ((:version "asdf" "3.1.6") :depends-on ((:version "asdf" "3.1.6")
(:version "inferior-shell" "2.0.3.3") (:version "inferior-shell" "2.0.3.4")
(:version "lisp-invocation/all" "1.0.12") (:version "lisp-invocation/all" "1.0.12")
(:version "cl-ppcre" "2.0.11") (:version "cl-ppcre" "2.0.11")
(:version "optima.ppcre" "1.0") (:version "optima.ppcre" "1.0")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment