Commit bbf404eb authored by Francois-Rene Rideau's avatar Francois-Rene Rideau

Change test-require module again for ecl

Use :sockets for the ECL module in test-require, instead of the
deprecated :rt (and before it the non-portable :serve-events).
parent d8408dbc
......@@ -178,7 +178,7 @@
#+allegro :sax
#+clisp (first (remove "asdf" *dynmod-list* :test 'equal))
#+(or clozure cmucl) :defsystem
#+ecl :rt ;; loads faster than :ecl-quicklisp
#+ecl :sockets
#+lispworks "comm"
#+mkcl :walker
#+sbcl :sb-md5
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment