Commit fa7cd888 authored by Ioanna M. Dimitriou H.'s avatar Ioanna M. Dimitriou H. 💬

Removed Windows and Macintosh supported from the to-do list (lack of interested such users)

parent 544aa272
......@@ -25,7 +25,7 @@ If you want very large diagrams (more than 70 or 80 forms), or if you prefer to
* Common-Lisp: I have only tested this with **SBCL** or **CCL** but it should work in any implementation that [external-program](https://github.com/sellout/external-program) supports. Please let me know if you check this!
* [Graphviz](www.graphviz.org/) (`apt-get install graphviz`)
* [Quicklisp](www.quicklisp.org)
* **Temporarily** it only works in Linux. Windows and Macintosh support are on the to-do list.
* It only works in Linux. Windows and Macintosh support are no longer on the to-do list, since the program is accessible via its web-interface. *If you are interested in having this support please send me a message or leave a comment.*
* The package `labelmaker` also requires `/bin/bash`, `pdflatex`, and `convert`.
### Installation
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment