Commit 341b973c authored by Pascal J. Bourguignon's avatar Pascal J. Bourguignon

Added missing file dependencies.

parent 53f72684
......@@ -44,7 +44,7 @@ you already have a matching UIOP loaded."
(:file "image" :depends-on ("stream"))
(:file "lisp-build" :depends-on ("image"))
(:file "launch-program" :depends-on ("stream"))
(:file "run-program" :depends-on ("launch-program"))
(:file "run-program" :depends-on ("launch-program" "version" "utility" "pathname" "os" "filesystem" "stream"))
(:file "configuration" :depends-on ("image"))
(:file "backward-driver" :depends-on ("lisp-build" "run-program" "configuration" "version"))
(:file "driver" :depends-on ("backward-driver"))))
......@@ -12,7 +12,7 @@
(in-package :uiop/version)
(with-upgradability ()
(defparameter *uiop-version* "3.3.1.2")
(defparameter *uiop-version* "3.3.1.3")
(defun unparse-version (version-list)
"From a parsed version (a list of natural numbers), compute the version string"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment